Como nomear Células e Intervalos

Básico

Como nomear Células e Intervalos

Geraldo
Escrito por Geraldo em 22 de outubro de 2019

E aí tudo bem? Vamos para mais uma dica essencial que você deverá conhecer sobre o Excel. Neste artigo vamos aprender como nomear células e intervalos em nossas planilhas.

Conceito de nomear células e intervalos

As células por padrão possuem seus nomes de acordo com suas coordenadas. Por exemplo, a interseção entre a coluna C e a linha 3 forma a célula C3, a interseção entre a coluna F e a linha 10, forma a célula F10 e assim por diante.

E também temos os intervalos que são representados por 2 pontos (:) entre duas células (este é um dos métodos mais simples e usados para representar um intervalo.

Conforme a imagem abaixo, temos os intervalos A3:D4 e E6:H12.

Cá pra nós! Guardar esses números e letras é muito difícil e chato, então o Excel como sempre, nos proporciona ferramentas que facilitam e aceleram nosso trabalho. E desta forma temos como dar nomes a esses intervalos ou células.

Há duas formas de fazermos isso: através da Caixa de Nome e através do Gerenciador de Nomes. Aprenderemos sobre os dois agora!

Caixa de Nome

Em primeiro lugar, localizada no topo da planilha, mais precisamente à esquerda da Barra de Fórmulas, a Caixa de Nome tem como principal objetivo mostrar as coordenadas das células e dar nomes às mesmas e aos intervalos.

Caixa de Nome

Renomeando Células e Intervalos através da Caixa de Nome

Primeiramente crie uma tabela com nomes de Vendedores e suas vendas de acordo com a imagem abaixo.

Agora selecione todas as células da tabela com os nomes de vendedores e valores assim:

Vá até a Caixa de Nome, digite Vendedores e dê ENTER.

Você irá observar que o intervalo selecionado ficará com o nome Vendedores. Caso você clique em outra célula que não seja desse intervalo o nome irá desaparecer e selecionando novamente, o nome aparecerá na Caixa de Nome.

Célula C1 selecionada, o nome Vendedores sumiu

Da mesma forma selecione novamente o intervalo A1:B7 e veja o que acontece.

O nome Vendedores aparece novamente na Caixa de Nome. Isso aconteceu porque agora o intervalo A1:B7 possui o nome Vendedores.

Caso você queira apagar ou alterar esse nome, basta ir em FÓRMULAS, Gerenciador de Nomes.

Ao clicar em Gerenciador de Nomes, será aberta a janela com todos os nomes que foram criados em suas planilhas. Como criamos apenas um, teremos somente o nome Vendedores.

Observe que logo abaixo da janela, onde está escrito “Refere-se a:”, temos o intervalo a que se refere o nome que criamos.

Para alterar o nome clicaremos em Editar, onde será aberta a pequena janela Editar Nome. Vamos alterar para o nome Vendas e dar OK.

Clique também em FECHAR na janela Gerenciador de Nomes. Acabamos de alterar o nome do nosso intervalo.

Podemos também apagá-lo, bastando apenas voltar ao Gerenciador de Nomes e clicar no botão Excluir. A nossa planilha voltará ao estágio inicial.

Agora vamos aprender como dar nome a um intervalo utilizando o Gerenciador de Nomes.

Gerenciador de Nomes

Para criar nome de um intervalo usando o Gerenciador de Nomes, podemos fazer o seguinte:

Acessar a janela novamente e clicar em Novo…

Será aberta a janela Novo Nome, bastando inserir o nome que você quiser no campo específico. Dê OK e pronto.

Por que utilizar intervalos nomeados?

Simplesmente porque você irá economizar tempo e terá maior confiabilidade quando for montar suas fórmulas.

Usando Intervalos Nomeados no PROCV

Para que você entenda de vez porque usar intervalos nomeados vamos usar a função PROCV. Se não sabe o que esta função faz, acesse este link que tenho uma aula sobre o assunto.

Por exemplo, vá novamente na sua planilha e no campo Valores digite o seguinte:

=PROCV(D3;Vendas;2;0)

A estrutura do PROCV é:

=PROCV(Valor_procurado;Matriz_tabela;Núm_índice_coluna;Procurar_intervalo)

No argumento Matriz_tabela inserimos o nome Vendas que corresponde ao intervalo de onde buscaremos as informações. É ou não é mais fácil?

Mais uma vez, se não souber usar o PROCV acesse este link e você saberá o que estou falando nas explicações acima.

Podemos fazer isso para inúmeras funções como SOMA, SOMASE, PROCV, MÉDIA, entre outras. Basta praticar bastante e sempre que possível usar as ferramentas Caixa de Nome ou Gerenciador de Nomes.

Por fim, espero que tenha entendido um pouco sobre como nomear células e intervalos em suas planilhas.

Deixo aqui meu fortíssimo abraço e até a próxima aula!

Geraldo – Excel 24 Horas

Olá,

o que você achou deste conteúdo? Conte nos comentários.

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *